Systeemeisen

Volgen

Om TrainTool te gebruiken heb je het volgende nodig:

Een smartphone of tablet

  • iOS 8.0 of hoger (iPhone of iPad). N.B: de iPhone 4 wordt niet ondersteund. De 4s en hoger wel.
  • Android 4.1 of hoger
  • Voldoende opslagruimte (minimaal 100MB)
  • Camera aan de voorkant
  • Snelle en stabiele internet verbinding (minimaal 3 Mbit) 
Of
 
Een laptop/pc:
 
Een werkende camera en microfoon, en:
 
Aanbevolen:
We ondersteunen ook recente versies van de volgende browsers: 
  • Internet Explorer 11 
  • Edge
  • Safari

Verder:

  • JavaScript ondersteuning 
  • Flash 11.1 of hoger (voor Internet Explorer, Edge en Safari)

*Let op: Voor gebruik op bedrijfsnetwerken, neem contact op met support.