Systeemeisen

Volgen

TrainTool kan worden gebruikt op de meeste moderne computers, laptops, telefoons en tablets. Voor gebruik op een mobiel apparaat (smartphone of tablet) is de TrainTool app nodig.

Smartphone of tablet

  • iOS 11.0 of hoger OF Android 4.4 of hoger
  • Minimaal 100 MB vrije opslagruimte
  • Camera aan de voorzijde van het apparaat (selfie camera)
  • Snelle en stabiele internetverbinding (4G/5G of WiFi, minimaal 3 Mbit)

Laptop/computer

  • Werkende camera en microfoon
  • Moderne en up-to-date browser: Google Chrome of Mozilla Firefox
    • De laatste versies van de volgende browsers worden ook ondersteund, mits Adobe Flash Player 11.1 of hoger is geïnstalleerd:
      • Microsoft Internet Explorer 11
      • Microsoft Edge
      • Safari.

Let op: Flash wordt vanaf 31-12-2020 niet meer ondersteund!

  • JavaScript ondersteuning (standaard in elke browser)

Let op: voor gebruik op bedrijfsnetwerken, neem contact op met support.